Table of Contents

CHAPTER 1 – INTRODUCTION .................................................................................................................................1-1
  LICENSE OPTIONS .................................................................................................................................................1-1
  DEMO VERSIONS .....................................................................................................................................................1-1
    Synchro .........................................................................................................................................................1-1
    SimTraffic ....................................................................................................................................................1-1
    3D Viewer ....................................................................................................................................................1-2

CHAPTER 2 – OPERATING SYSTEM AND SOFTWARE PREREQUISITES ..................................................................2-1
  BASIC REQUIREMENTS .................................................................................................................................2-1
  WINDOWS XP PREREQUISITES ......................................................................................................................2-1
  WINDOWS 7 AND LATER PREREQUISITES ......................................................................................................2-1

CHAPTER 3 – INSTALLING SYNCHRO STUDIO 9 .........................................................................................3-1
  TO ACTIVATE SYNCHRO STUDIO 9, WARRANTS 9, AND TRIPGEN 2014 ..................................................3-3
  TO DEACTIVATE SYNCHRO STUDIO 9, WARRANTS 9, AND TRIPGEN 2014 .............................................3-4
  TO VIEW SAMPLE FILES..................................................................................................................................3-4

CHAPTER 4 - GETTING STARTED IN SYNCHRO STUDIO 9 ..............................................................................4-5
  GETTING STARTED .............................................................................................................................................4-5
    To Create Your Own Network .....................................................................................................................4-5
    To Enter Lane Geometry ..........................................................................................................................4-5
    To Enter Traffic Volume Data ..................................................................................................................4-6
    To Enter Signal Timing Data .....................................................................................................................4-6
    To Enter Signal Phasing Data ...................................................................................................................4-7
    To Enter Detector Data ............................................................................................................................4-7
    To Enter Simulation Data ..........................................................................................................................4-7
    To View the Time-Space Diagram .............................................................................................................4-8
    To Simulate ................................................................................................................................................4-8

CHAPTER 5 – GETTING HELP ...............................................................................................................................5-9
  USER GUIDE ..................................................................................................................................................5-9
  ONLINE SUPPORT .......................................................................................................................................5-9
  BUILD HISTORY ...........................................................................................................................................5-9
  TRAINING CLASSES ...................................................................................................................................5-9

CHAPTER 6 - WHAT’S NEW IN SYNCHRO AND SIMTRAFFIC .............................................................................6-10
  TRAFFIC IMPACT ANALYSIS (TIA) ..................................................................................................................6-10
  CUSTOMIZABLE TOOL BARS ..........................................................................................................................6-15
  VIEW PORTS ....................................................................................................................................................6-16
  TEMPLATES .....................................................................................................................................................6-16
  ENHANCED OPTIMIZATION FUNCTIONALITY ..............................................................................................6-17
  DEFAULT NETWORK SETTINGS ...................................................................................................................6-17
  CHANGES FOR HCM 2010 ..............................................................................................................................6-18

CHAPTER 7 - WHAT’S NEW IN TRIPGEN 2014 .............................................................................................7-1
  INTRODUCTION ..............................................................................................................................................7-1
Chapter 1 – Introduction
Welcome to the new and improved Synchro Studio 9, Warrants 9, and TripGen 2014 software applications. Trafficware's software suite is a complete solution for analysis, optimization and visualization of roadway networks. Using Synchro Studio, traffic professionals can easily analyze capacity and timing optimization as well as simulate, check and fine-tune traffic signal operations. With Warrants 9, the user can check the need for a traffic signal based on user input traffic volumes. TripGen 2014 is an easy to use tool to determine the estimated number of trips generated by a variety of ITE land use categories.

License Options
Trafficware offers the following purchase options.
- Synchro Studio 9 (Synchro, SimTraffic, 3D Viewer and SimTraffic CI)
- Synchro/SimTraffic 9 (includes SimTraffic CI software)
- Synchro/SimTraffic 9 Light (includes SimTraffic CI software)
- 3D Viewer 9
- Warrants 9 (Not part of Synchro Studio)
- TripGen 2014 (Not part of Synchro Studio)


Demo Versions
Upon successfully downloading Synchro, users have the option to Demo those applications that were not purchased. The following section highlights each of the software applications.

Synchro
The Demo version can be used to perform various functions within the software. Reports will not be created.

SimTraffic
The Demo version can be used to record and playback simulations for the sample files located in the Trafficware directory. The Demo version cannot be used to record animations on other files.

The Demo version can also be used to playback prerecorded history files. This allows unlicensed users to view animation files. If you would like to share a SimTraffic animation with a colleague or run an animation on a laptop, install and use Synchro and SimTraffic in the Demo mode. The Demo can view the animations but not make changes. You will need the following:
1. The Synchro Data file (SYN)
2. The SimTraffic Parameters file (SIM)
3. The History file (HST)
4. Timing or volume data files, if data access is used.
5. The Synchro/SimTraffic download file (setup.exe).
3D Viewer
The Demo version can be used to view the sample file located in the Trafficware directory.

Warrants
The Demo version can be used to open the sample file to review various functions within the software, including viewing individual warrants to determine if they have been met.

Trip 2014
The Demo version can be used to open the sample file to review various functions within the software, including adding land uses (a limited list is included in the Demo) to calculate the number of expected trips via the average rate or equation.
Chapter 2 – Operating System and Software Prerequisites

Synchro requires a few software prerequisites to operate. This section highlights these requirements.

Basic Requirements
This section summarizes a few requirements related to the computer’s set-up that should be reviewed prior to installing Synchro 9.

- Ensure Admin Rights have been allowed
- Hard drive cannot be compressed or encrypted
- Itanium drives are not supported

Windows XP Prerequisites
The following software applications are required:

- Windows Installer 4.5 (http://support.microsoft.com/kb/942288)

Windows 7 and Later Prerequisites

If you have a computer running Windows Vista or Windows 7 operating system, please modify the UAC settings prior to completing the steps listed in the next section.

1. Go to Control Panel.
2. Select the “System and Security Icon”

3. Select the “Change User Account Control Settings” from the Action Center
4. Pull down the scroll bar to the bottom.

5. Click OK to close the User Account Control Settings window.

6. REBOOT to have changes to security take effect.

7. Install and Activate as directed.

8. Once installation and activation have been completed, return to the Control Panel and set your security to the highest setting, if so desired.

9. REBOOT to have changes to security take effect.
Chapter 3 – Installing Synchro Studio 9

This section guides you through the installation process for Synchro Studio 9, Warrants 9, and TripGen 2014.

If this is an upgrade, you will first want to install version 8 on new machine using your version 8 key (and deactivate from the old machine). You will want to do this prior to installing v9.

Synchro 9 can be downloaded by visiting the Trafficware website, http://www.trafficware.com/synchro-store.html.

The Installation Wizard will guide you through the installation process (after you download the setup file).

1. Read the license agreement carefully.

![License Agreement](image1)

Select the [Accept] button to accept the terms of the license agreement and proceed with the installation. You must accept the license agreement to install Synchro Studio 9, Warrants 9, and TripGen 2014.

2. Select the operating system. Windows XP requires a different database than later versions of Windows.

![Select Operating System](image2)
3. The Installation Wizard saves all files to the default directory (C:\Program Files\Trafficware for 32-bit machines and C:\Program Files (x86)\Trafficware for 64-bit machines). Synchro Studio, Warrants 9, and TripGen 2014 are now ready to install. Select the [Install] button to install in the selected directory.

4. When the installation is complete, select the [Finish] button to exit the Installation Wizard.
To Activate Synchro Studio 9, Warrants 9, and TripGen 2014

When you activate Synchro Studio 9, Warrants 9, and TripGen 2014 activate under the user’s profile on the laptop/PC. Log on to the laptop/PC as the User Profile of the individual that will be using Synchro Studio 9, Warrants 9, and TripGen 2014.

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 9 (3D Viewer 9, Warrants 9, TripGen 2014) or double click on the shortcut from your desktop.

2. Read the license agreement carefully.

Check the ‘I Accept the Trafficware® License Agreement and Microsoft ® Bing ™ Maps Terms of Use box to proceed.’

Select [Activate] to proceed with the activation. Press [Demo] if you want to use the demo version. The demo version will allow you to try out the features by viewing the sample files. The sample files are located in the directory where you have installed Synchro Studio 9, Warrants 9, and TripGen 2014. You will not be able to create your own network with the demo mode.

3. The first time using Synchro (3D Viewer, Warrants, TripGen 2014), you will be asked to activate your software. Enter the requested information on the Application Activation dialog shown here.

The information entered in the Application Activation dialog is used to setup the profile for online support with Trafficware. Be sure to enter the information for the individual that will be using the software.

The License Key is provided by Trafficware and will be shown on your license certificate and will be emailed to you. The License Key is in the format (Serial Number / Company Name - Product Key).

To ensure accurate entry into the Application Activation dialog, copy the entire string from your email message and paste into the License Key box.

The entries with the asterisk “*” are required to activate the software.
After entering the necessary information, select [OK].

4. The next dialog gives you two options to activate and an option to activate later.

   ‘Activate using the Internet’ is the preferred method for activating your software. Choose this option and select [OK] to automatically and quickly activate your software. Allow 10 business days from purchase date to activate your software. Use the ‘Activate Later’ option to work with Synchro Studio and Warrants during the grace period.

   The grace period is forty-five days from the date of your order. When activating via the internet, a message may appear indicating that the invoice has not been paid.

   If you do not have an internet connection, use the ‘Activate by Phone’ option and press [OK]. Follow the instructions on the Phone Activation dialog. Before calling, make sure the invoice has been paid and have your license key available. Trafficware staff will ask for the Machine Key listed in the Phone Activation dialog. With this information, an Activation Code will be provided.

**To Deactivate Synchro Studio 9, Warrants 9, and TripGen 2014**

A Synchro license is activated to one user. You can de-activate on your primary user and move to another user.

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 9 (3D Viewer, Warrants, TripGen 2014) or double click on the shortcut from your desktop.
2. From Synchro, choose Help→License Key.
3. Make a copy of your full License Key.
5. Call Trafficware at (281) 240-7233 during business hours with the Deactivation Code. Or email the code to sales@trafficware.com.

   **BE CAREFUL**, this will deactivate your software on your machine. Once deactivated, you will need to contact Trafficware to reactivate on your laptop or PC. Please be sure to time this during normal business hours of 8:30am-4:00pm (CT) M-F.

**To View Sample Files**

1. Synchro Studio, Warrants 9, and TripGen 2014 come with sample files so that you can see how street networks are modeled in Synchro. To view the sample files:
2. From Synchro, choose the **File→Open** command.
3. Navigate to the Trafficware\Version9\Sample Files folder.
4. Select a file from the list.
5. Review the “Synchro Studio 9 Examples.pdf” document (installed in the Trafficware/Version9 directory) to see how these files were created. A complete list of sample files is provided in the “Synchro Studio 9 Examples Overview Table.pdf” (installed in the Trafficware/Version9 directory). The column “HCM 2010 Computational Engine 7.12 Compliant” indicates if the sample confirms to the 2010 HCM signalized intersection methods. If the answer is “No”, then the sample file cannot be viewed in the HCM 2010 Settings Screen of Synchro.
Chapter 4 - Getting Started in Synchro Studio 9

This section provides an overview of Synchro Studio 9, introducing you to some of the main features. If you are new to Synchro Studio, you’ll want to start by reading the Getting Started section that follows. If you’ve used Trafficware products in the past, you’ll want to review the “What’s New” section for an overview of the new features available in Version 9.1.

Getting Started

To Create Your Own Network

1. Select the File ➔ New command to start with a blank network.

2. To add a street link, select the Add Link button then click on the Map where the link should start. Watch the lower left corner of the screen to see the link distance. Move the mouse to where the link should end and click the left mouse button again.

3. To add an intersection, create two street links that cross each other.

For additional details on setting up a Synchro model, see Chapter 3 of the User Guide. For additional details on coding the roadway network, see Chapter 5 of the User Guide.

To Enter Lane Geometry

1. Double-click on the intersection approach for which you would like to enter lane data. The link will appear highlighted.

2. A side view data entry screen will appear on the left side of the Map View. If this is not the Lane Settings window, press the Lane Settings button or the [F3] key. If the Lane Settings window is already active, pressing the Lane Settings button will toggle between the side view and full view options.

3. Enter the number of lanes using the drop down menu in the Lanes and Sharing row. You will see the lane geometry update in the Map View.

4. Enter additional lane settings as needed.

5. Repeat steps 1 through 4 for additional approaches at the intersection.

For additional details on the Lane Settings window, see Chapter 8 of the User Guide.
**To Enter Traffic Volume Data**

1. Double-click on the intersection approach for which you would like to enter volume data.
2. A side view data entry screen will appear on the left side of the Map View. If this is not the Volume Settings window, press the Volume Settings button or the [F4] key.
3. Enter the hourly traffic volume by movement in the Traffic Volume row. You will see the volume appear on the Map View.
4. Enter additional volume settings as needed.
5. Repeat steps 1 through 4 for additional approaches at the intersection.

For additional details on the Lane Settings window, see Chapter 9 of the User Guide.

**To Enter Signal Timing Data**

1. Double-click on the middle of the intersection approach for which you would like to enter timing data. The Node Settings will appear on the left side of the Map View.
2. Press the Timing Settings button or the [F5] key. The full view of the Timing Settings window will appear.
3. Enter the controller type, phase numbers, turn types, cycle length, split times, etc.

For additional details on the Timing Settings window, see Chapter 10 of the User Guide. New users are encouraged review the Timing Settings Quick Start guide at the end of Chapter 10 in the User Guide.
To Enter Signal Phasing Data

1. Double-click on the middle of the intersection approach for which you would like to enter timing data. The **Node Settings** will appear on the left side of the **Map View**.

2. Press the **Phasing Settings** button or the [F6] key. The full view of the **Phasing Settings** window will appear.

3. Enter the minimums, clearance times, extension time, pedestrian times, etc.

For additional details on the **Phasing Settings** window, see Chapter 11 of the User Guide.

To Enter Detector Data

1. Double-click on the intersection approach for which you would like to enter simulation data.

2. A side view data entry screen will appear on the left side of the **Map View**. If this is not the **Detector Settings** window, press the **Detector Settings** button or the [F11] key.

3. Enter the location and size of each detector.

For additional details on the **Detector Settings** window, see Chapter 12 of the User Guide.

To Enter Simulation Data

1. Double-click on the intersection approach for which you would like to enter simulation data.

2. A side view data entry screen will appear on the left side of the **Map View**. If this is not the **Simulation Settings** window, press the **Simulation Settings** button or the [F10] key.

3. Enter the relevant simulation settings.

For additional details on the **Simulation Settings** window, see Chapter 13 of the User Guide.
To View the Time-Space Diagram

1. Click on a link in the arterial of interest

2. Press the Time-Space Diagram Settings button or the [F7] key.

3. The Time-Space Diagram will appear

For additional details on the Time-Space Diagram, see Chapter 16 of the User Guide.

To Simulate

1. Completely enter the lane, volume, timing, phasing, and simulation settings for each intersection in the network.

2. Press the SimTraffic Animation button or [Ctrl]+[G] to start Simtraffic and load the current file.

For additional details on SimTraffic, see Chapters 23 through 27 of the User Guide.
Chapter 5 – Getting Help
Trafficware offers a variety of options for you to learn Synchro Studio, as presented in this section.

User Guide
To load the User Guide, select Help → User Guide from within any of the Synchro Studio programs. Each chapter is bookmarked for easy navigation. To search for a specific term, press [Ctrl]+[F].

Online Support
Synchro Studio support is available by selecting Help → Support and logging into the support system. Submit your question and attach all related files to the support ticket.

Build History
A pdf file of the current Release Notes are installed in the Trafficware/Version9 directory.

Training Classes
Trafficware offers a variety of face-to-face and online training classes. View the schedule and sign-up for classes at www.trafficwareuniversity.com.
Chapter 6 - What’s New in Synchro and SimTraffic

This section summarizes the changes between Synchro version 8 and version 9. Be sure to fully read this section if you are a user of previous versions of Synchro.

Traffic Impact Analysis (TIA)

The TIA module allows users to manually input the number of expected trips or import them from a previously created TripGen 2014 file. The new trips can then be automatically distributed and routed through the Synchro roadway network.

The following example provide an introduction to the TIA tools. A complete description of the TIA tools can be found in Chapter 14 of the User Guide.

This example highlights the steps required for one proposed development with only one driveway and zero pass-by trips.

1. **Select TIA Icon:** Upon selecting the TIA Icon, a new screen within Synchro will be displayed. This screen includes all of the necessary menus and data input screens to successfully analyze the effects of a proposed development located within the Synchro network.

2. **Select Developments from Main Menu:** Once selected, the screen below will be displayed. Select New to create a development within the TIA module.
3. **Enter Development Information:** Begin entering the development characteristics as deemed necessary. The Development Name is the only input element that must be entered. The other data elements are optional, but should be coded for descriptive purposes. Be sure to press Save once you have entered the appropriate fields. The second screen listed below will then be displayed. If desired, you can always come back to this menu by selecting Developments and pressing Edit.

4. **Enter Trip Generation Characteristics:** Since the development in this example only has one land use, the entering and exiting trips can be manually input within the Trip Generation screen. Select the Trip Generation menu item and code 100 trips for the Entering Driveway Volume and 50 for the Exiting Driveway Volume. The Trip Generation screen should look like the figure below.

5. **Enter Origins/Driveways:** For purposes of this example, only four Origins and one Driveway will be coded. The nodes will designated as follows:

   - Origins – 33, 43, 71, 74
   - Driveways – 10
The following sub sections describe each of the key menu selections included within the Distribution Menu. Upon selecting the Distribution Origins/Driveways menu item, follow these steps:

a) Be sure that Origins is selected and begin clicking the nodes listed above as Origins. The node numbers should be highlighted by a Yellow circle upon selection.

choose Driveways and select the node designated as the driveway noted above. The node number should be highlighted by a Red circle upon selection.
6. **Review Routing Characteristics:** Review the routes by pressing the **Routing** button. Be sure to review both the **Inbound** and **Outbound** routes. For purposes of this example, the **Shortest (distance)** option will be used. If a route is selected in the **Routing** screen, the route will be highlighted within the **TIA** Map screen. If it is necessary to adjust a route, select **Manual Define** and select the nodes along the desired route.

7. **Review Trip Distribution Characteristics:** Review the calculated distribution percentages by pressing the **Trip Distribution** button. Once again, be sure to review both the **Inbound** and **Outbound** percentages. For purposes of this example, **No** should be selected for the **Pass-By Distribution** option. The following highlights the calculation of the percentages:

   a) The default percentages for the four routes are automatically calculated based on the existing volumes along the various inbound and outbound routes. Since the development’s driveway is new, the existing traffic volumes into and out of the driveway are zero, thus affecting the calculated values for $\%_{in}$ and $\%_{out}$.

   **Example Calculations:**
   
   At Node 33 Inbound Volume = 2,000  
   At Node 43 Inbound Volume = 100  
   At Node 74 Inbound Volume = 10  
   At Node 71 Inbound Volume = 0  
   Total Inbound Volume = 2,000+100+10+0 = 2,110  

   $\%$ Inbound for Origin One at Driveway = $\frac{100}{2,110} = 4.74\%$
8. **Review Trip Assignment Characteristics:** Review the calculated *Trips In* and *Trips Out* by pressing the *Trip Assignment* button. These are the trips that will be added to each of the intersections’ turning movements along the calculated routes. For purposes of this example, a future growth rate will not be entered.

The last step is to place a checkmark within the *Include* column of the *Developments for Analysis* section of the *Trip Assignment* screen. Completing this step will now “send” the assigned trips to the *Volume Settings* screen within Synchro. The assigned volumes will be displayed within the *Development Volume (vph)* row.

![Trip Assignment Screen](image)

9. **Review Volume Setting Screen for each Intersection Included in a Route:** Select the *Save* icon. You should now be sent back to the main *Map* screen. Review each of the intersections to confirm that the appropriate values are displayed within the *Development Volume (vph)* row. The figure below is the *Volume Settings* screen for Node 3.

![Volume Settings Screen](image)

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Lane and Sharing (PPL)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Traffic Volume (vph)</td>
<td>350</td>
<td>1000</td>
<td>150</td>
<td>100</td>
<td>700</td>
<td>200</td>
<td>150</td>
<td>2000</td>
<td>250</td>
<td>100</td>
<td>600</td>
<td>250</td>
</tr>
<tr>
<td>Development Volume (vph)</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>5</td>
<td>0</td>
<td>95</td>
<td>0</td>
<td>3</td>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td>Combined Volume (vph)</td>
<td>350</td>
<td>1000</td>
<td>150</td>
<td>100</td>
<td>700</td>
<td>205</td>
<td>150</td>
<td>2385</td>
<td>250</td>
<td>103</td>
<td>640</td>
<td>250</td>
</tr>
<tr>
<td>Future Volume (vph)</td>
<td>350</td>
<td>1000</td>
<td>150</td>
<td>100</td>
<td>700</td>
<td>205</td>
<td>150</td>
<td>2385</td>
<td>250</td>
<td>103</td>
<td>640</td>
<td>250</td>
</tr>
</tbody>
</table>

The Combined Volume (vph) row includes the addition of the *Traffic Volume (vph)* and *Development Volume (vph)* rows. The *Future Volume (vph)* row displays the final volumes that will be used within the Synchro analysis adjusted for Future Growth, if a value was entered.
Customizable Tool Bars

The Map View within Synchro 9 includes a new and enhanced look. Each of the toolbars can be moved to anywhere within the Map Window as well as be customized based on user preference. The following provides a few features of the customizable tool bars:

1. Dock individual tool bars anywhere within the Map Window, as well as float within the monitor display, including multiple monitors.
2. Create custom tool bars based on user preference.
3. Choose between small and large icons for ease in navigation.
4. View only commonly used features on the main drop down menus.

Figure 1 Synchro 9 Map View with New Tool Bars
View Ports

Users have the ability to create up to four (4) View Ports within the Synchro Map View Window. Each View Port is independent of each other, thus allowing users to zoom in or out without affecting the roadway network within the main Synchro Map View window.

![Figure 2: View Ports](image)

Templates

Synchro 9 includes a powerful new feature (Templates) that can be used to quickly populate an approach or intersection lane geometry, timing, and volume input fields. Users can choose among the default templates or can create custom templates.
Enhanced Optimization Functionality

Users now have the ability to add weighting factors during the optimization routine. The weighting factors can be applied to individual phases or directly to the reference phases. The following provides a few features of the enhanced optimization functionality within Synchro 9:

1. Detailed measures of effectiveness (MOE) summary table created directly within Synchro.
2. Ability to export three MOE summary tables to .csv files.
3. Summary tables can be appended after making final timing adjustments within Synchro.
4. Weighting factors during the offset optimization routine can also be conducted.

**Figure 3** MOE Summary Table

Default Network Settings

Synchro 9 includes value updates to a few key traffic signal parameters. In addition, a few parameters were added to the Network Defaults Settings window.

1. Default pedestrian Walking Speed updated to 3.5 ft./sec (MUTCD).
2. Default All-Red Time updated to 1.0 sec (FHWA)
3. Default Minimum Initial updated to 5.0 (FHWA)
4. Default Walk Time updated to 7.0 sec (MUTCD)
5. Emission factors added to Network Settings and can now be adjusted.
6. *Area Type* and *Adj Parking* added to Network Settings.
Changes for HCM 2010

TRB released Computational Engine 7.12 that included a few updates to the signalized intersection methodology. Synchro 9 includes the updates as well as a few additional enhancements. The following includes a summary of the HCM 2010 updates:

- Corrections based on the computations when an approach had no shared lanes and no detection.
- Corrections for exclusive left-turn lanes with permitted or protected-permitted operation AND opposed by a single lane approach.
- Two changes were made that affect the results obtained for single-lane and two-lane approaches with shared permitted left-turn operation.
- Addition of the analysis method for the HCM 2010 TWSC Pedestrian Mode. Figure 4 depicts a sample of the Synchro input/output screen for the analysis of pedestrians at TWSC intersections.

Figure 4  2010 HCM Signalized Intersection Pedestrian Mode Screen
Chapter 7 - What’s New in TripGen 2014

Introduction

TripGen 2014 is a simple, easy-to-use tool for estimating the number of trips expected to travel to/from a development consisting of one or more land uses. TripGen 2013 - Build 804 was Trafficware’s initial release of TripGen. The latest release (TripGen 2014) has been updated with a few new capabilities. A few of the enhancements include:

- New Add Land Use button on the main screen
- Export calculated trips to a .csv file.
- Additional report options

TripGen 2014 also includes the following features:

- Trip generation rates based on the 8th & 9th Editions of Institute of Transportation Engineer’s (ITE) Trip Generation Manual are now available
- Land uses categorized by alternatives and/or phases
- Create and save custom pass-by & internal capture rates for future use
- Create and save custom labels for alternatives, phases, and land uses
- Viewable charts and graphs displaying various trip generation attributes
- Driveway volumes determined based on user entered percentages

The analyst first configures the phasing of the proposed development. Land uses are then added by the analyst based on the desired independent variable and whether an average rate or equation should be used to calculate the number to trips. The analyst can then enter the number of driveways that access the intersection to determine the distribution among the various driveways. Pass-by trips and internal capture trips for mixed-use developments (NCHRP 684) are taken into account.

Several reports are available for users to quickly review calculations. Future versions of the software will be integrated with Synchro, thus significantly reducing the time required to analyze traffic impacts.